aheadWorks Extensions are Compatible with Magento CE 1.9 and EE 1.14

Recently Magento released two updates of its product editions – Magento CE 1.9 and Magento EE 1.14.

Magento extensions

The most awaited feature of these updates is the responsive web design, which allows you to create mobile friendly sites in half the time you spent before. Other new valuable features include:

  • Technology updates;
  • Cross-border trade functionality;
  • Checkout improvements;
  • Solr Search Engine changes.

Thus, once again all Magento store owners can use the advantages of supreme functionality from the leading provider.

We are pleased to notify our customers that the whole scope of our extensions is compatible with the Magento CE 1.9 and EE 1.14 editions.

In order to consider compatibility details you may refer to “Compatibility” tabs on product pages.

Note: The vast majority of our extensions are offered for both CE and EE Magento editions.

If you have something to add to this post, please share your ideas in comments below.

 

No Comments

Leave a Comment

Please be polite. We appreciate that.
Your email address will not be published and required fields are marked