Security Issue: Follow Up Email Vulnerability

Due to the found security issue we strongly recommend our Magento 1 customers to update the Follow Up Email extension till the latest secure version.

Security Issue: Follow Up Email Vulnerability

Recently, Aheadworks discovered a potential security vulnerability in its Follow Up Email extension for Magento 1 stores. The vulnerability is related to a potential opportunity of SQL injections and unauthorized access to Magento databases.

This issue was discovered in a short range of the Follow Up Email versions from 3.5.11 till 3.6.5. So, you do not need to update the module if you have installed other versions of the extension.

We strongly advise current Follow Up Email customers with the affected versions to update the module till the 3.6.6 version from their personal accounts or download the patch.

If you have any questions regarding the above security issue, please contact our support team.

 

No Comments

Leave a Comment

Please be polite. We appreciate that.
Your email address will not be published and required fields are marked